Started 7 days 7 hr ago
Took 1 hr 25 min on amp-jenkins-worker-03

Failed Build #5978 (Feb 9, 2019 10:40:03 PM)

Build Artifacts
Changes
  1. [SPARK-26822] Upgrade the deprecated module 'optparse' (detail / githubweb)

Started by an SCM change

Revision: dc46fb77ba70709374b4e5feec60e59e33a1ea52
  • origin/master
Test Result (no failures)