FailedConsole Output

[EnvInject] - Mask passwords passed as build parameters.
GitHub pull request #452 of commit e6d2f7ea8c77917c1ecc1204c69fd80eda05c711 automatically merged.
[EnvInject] - Loading node environment variables.
Building remotely on amp-jenkins-staging-worker-02 (ubuntu staging-02 staging) in workspace /home/jenkins/workspace/Modin-Performance-PRB
[WS-CLEANUP] Deleting project workspace...
[WS-CLEANUP] Done
Cloning the remote Git repository
Cloning repository https://github.com/modin-project/modin
 > git init /home/jenkins/workspace/Modin-Performance-PRB # timeout=10
Fetching upstream changes from https://github.com/modin-project/modin
 > git --version # timeout=10
 > git fetch --tags --progress https://github.com/modin-project/modin +refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url https://github.com/modin-project/modin # timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url https://github.com/modin-project/modin # timeout=10
Fetching upstream changes from https://github.com/modin-project/modin
 > git fetch --tags --progress https://github.com/modin-project/modin +refs/pull/*:refs/remotes/origin/pr/*
 > git rev-parse origin/pr/452/merge^{commit} # timeout=10
 > git branch -a -v --no-abbrev --contains a73ec1f0f047c8021f0c6893e9ef7742c9d98ce4 # timeout=10
Checking out Revision a73ec1f0f047c8021f0c6893e9ef7742c9d98ce4 (origin/pr/452/merge)
 > git config core.sparsecheckout # timeout=10
 > git checkout -f a73ec1f0f047c8021f0c6893e9ef7742c9d98ce4
 > git rev-list 2556a96778861527555787a648033edfa4d705a0 # timeout=10
First time build. Skipping changelog.
[Modin-Performance-PRB] $ /bin/sh -xe /tmp/hudson1312163697168264437.sh
+ export BUCKET_SUFFIX=PR
+ bash .jenkins/performance-tests/run_perf_ci.sh
++ git rev-parse --verify --short HEAD
+ sha_tag=a73ec1f
+ docker build -t modin-project/perf-test:a73ec1f -f .jenkins/performance-tests/Dockerfile .
Sending build context to Docker daemon   9.24MB

Step 1/7 : FROM python:3.6.6-stretch
 ---> 8256ec07b2ad
Step 2/7 : COPY requirements.txt requirements.txt
 ---> 6fa283d8825a
Step 3/7 : RUN pip install -r requirements.txt
 ---> Running in 1b0fe349107a
Double requirement given: numpy (from -r requirements.txt (line 22)) (already in numpy<=1.15.0 (from -r requirements.txt (line 2)), name='numpy')
You are using pip version 18.1, however version 19.0.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
The command '/bin/sh -c pip install -r requirements.txt' returned a non-zero code: 1
Build step 'Execute shell' marked build as failure
Test FAILed.
Refer to this link for build results (access rights to CI server needed): 
https://amplab.cs.berkeley.edu/jenkins//job/Modin-Performance-PRB/407/
Test FAILed.
Finished: FAILURE