FailedConsole Output

Skipping 876 KB.. Full Log
OEBpkDgMEMDIxMFQUlDCw2+gXFyTm2QEAI9P8iI4AAAA=
 [lib_base] Setting up libboost-regex1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up zlib1g-dev:amd64 (1:1.2.11.dfsg-0ubuntu2) ... 
 [lib_base] Setting up libisl19:amd64 (0.19-1) ... 
 [lib_base] Setting up libjsoncpp1:amd64 (1.7.4-3) ... 
 [lib_base] Setting up libpython3.6-stdlib:amd64 (3.6.9-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up libboost-tools-dev (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libpcre3-dev:amd64 (2:8.39-9) ... 
 [lib_base] Setting up python3.6 (3.6.9-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up libdouble-conversion-dev:amd64 (2.0.1-4ubuntu1) ... 
 [lib_base] Setting up libltdl-dev:amd64 (2.4.6-2) ... 
 [lib_base] Setting up libasan4:amd64 (7.5.0-3ubuntu1~18.04) ... 
 [lib_base] Setting up libbinutils:amd64 (2.30-21ubuntu1~18.04.3) ... 
 [lib_base] Setting up libarchive13:amd64 (3.2.2-3.1ubuntu0.6) ... 
 [lib_base] Setting up libcilkrts5:amd64 (7.5.0-3ubuntu1~18.04) ... 
 [lib_base] Setting up libboost-numpy1.65-dev (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libubsan0:amd64 (7.5.0-3ubuntu1~18.04) ... 
 [lib_base] Setting up gpgconf (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up libboost-filesystem1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libgoogle-glog-dev (0.3.5-1) ... 
 [lib_base] Setting up python2.7 (2.7.17-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up libharfbuzz0b:amd64 (1.7.2-1ubuntu1) ... 
 [lib_base] Setting up libnl-route-3-200:amd64 (3.2.29-0ubuntu3) ... 
 [lib_base] Setting up libboost-type-erasure1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-graph1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up file (1:5.32-2ubuntu0.4) ... 
 [lib_base] Setting up fakeroot (1.22-2ubuntu1) ... 
 [lib_base] update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/fakeroot.1.gz because associated file /usr/share/man/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/faked.1.gz because associated file /usr/share/man/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/es/man1/fakeroot.1.gz because associated file /usr/share/man/es/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/es/man1/faked.1.gz because associated file /usr/share/man/es/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/fr/man1/fakeroot.1.gz because associated file /usr/share/man/fr/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/fr/man1/faked.1.gz because associated file /usr/share/man/fr/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/sv/man1/fakeroot.1.gz because associated file /usr/share/man/sv/man1/fakeroot-sysv.1.gz (of link group fakeroot) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/sv/man1/faked.1.gz because associated file /usr/share/man/sv/man1/faked-sysv.1.gz (of link group fakeroot) doesn't exist 
 [lib_base] Setting up libhwloc5:amd64 (1.11.9-1) ... 
 [lib_base] Setting up libgcc-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ... 
 [lib_base] Setting up libboost-log1.65.1 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up cpp-7 (7.5.0-3ubuntu1~18.04) ... 
 [lib_base] Setting up libstdc++-7-dev:amd64 (7.5.0-3ubuntu1~18.04) ... 
 [lib_base] Setting up libboost-coroutine1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libpython-stdlib:amd64 (2.7.15~rc1-1) ... 
 [lib_base] Setting up libhwloc-plugins (1.11.9-1) ... 
 [lib_base] Setting up libalgorithm-merge-perl (0.08-3) ... 
 [lib_base] Setting up libevent-dev (2.1.8-stable-4build1) ... 
 [lib_base] Setting up libalgorithm-diff-xs-perl (0.04-5) ... 
 [lib_base] Setting up gir1.2-harfbuzz-0.0:amd64 (1.7.2-1ubuntu1) ... 
 [lib_base] Setting up libsnappy-dev:amd64 (1.1.7-1) ... 
 [lib_base] Setting up libboost-wave1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up gpgsm (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up libpython2.7:amd64 (2.7.17-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up gnupg-utils (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up libboost-timer1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libexpat1-dev:amd64 (2.2.5-3ubuntu0.2) ... 
 [lib_base] Setting up pinentry-curses (1.1.0-1) ... 
 [lib_base] Setting up libpython2.7-dev:amd64 (2.7.17-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up libnuma-dev:amd64 (2.0.11-2.1ubuntu0.1) ... 
 [lib_base] Setting up cmake (3.10.2-1ubuntu2.18.04.1) ... 
 [lib_base] Setting up dirmngr (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up libboost1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up python2.7-dev (2.7.17-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up libboost-numpy-dev (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libharfbuzz-gobject0:amd64 (1.7.2-1ubuntu1) ... 
 [lib_base] Setting up python (2.7.15~rc1-1) ... 
 [lib_base] Setting up libboost-signals1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-type-erasure1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up gpg (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up libpython3.6:amd64 (3.6.9-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up libboost-signals-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-locale1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up binutils-x86-64-linux-gnu (2.30-21ubuntu1~18.04.3) ... 
 [lib_base] Setting up libboost-locale-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libpython3-stdlib:amd64 (3.6.7-1~18.04) ... 
 [lib_base] Setting up libibverbs1:amd64 (17.1-1ubuntu0.2) ... 
 [lib_base] Setting up cpp (4:7.4.0-1ubuntu2.3) ... 
 [lib_base] Setting up libboost-fiber1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libpython-dev:amd64 (2.7.15~rc1-1) ... 
 [lib_base] Setting up libboost-program-options1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-stacktrace1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-atomic1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libharfbuzz-icu0:amd64 (1.7.2-1ubuntu1) ... 
 [lib_base] Setting up python3 (3.6.7-1~18.04) ... 
 [lib_base] running python rtupdate hooks for python3.6... 
 [lib_base] running python post-rtupdate hooks for python3.6... 
 [lib_base] Setting up libboost-atomic-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-test1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libhwloc-dev:amd64 (1.11.9-1) ... 
 [lib_base] Setting up python-dev (2.7.15~rc1-1) ... 
 [lib_base] Setting up libboost-stacktrace-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libicu-le-hb0:amd64 (1.0.3+git161113-4) ... 
 [lib_base] Setting up libboost-type-erasure-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up gpg-agent (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up libboost-serialization1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up librdmacm1:amd64 (17.1-1ubuntu0.2) ... 
 [lib_base] Setting up libboost-chrono1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up gpg-wks-server (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up gpg-wks-client (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up libboost-exception1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libpython3.6-dev:amd64 (3.6.9-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up libboost-exception-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-random1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-timer1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up ibverbs-providers:amd64 (17.1-1ubuntu0.2) ... 
 [lib_base] Setting up libboost-context1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libiculx60:amd64 (60.2-3ubuntu3.1) ... 
 [lib_base] Setting up libboost-context-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-test-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up binutils (2.30-21ubuntu1~18.04.3) ... 
 [lib_base] Setting up libboost-system1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-container1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up python3.6-dev (3.6.9-1~18.04ubuntu1.1) ... 
 [lib_base] Setting up python3-lib2to3 (3.6.9-1~18.04) ... 
 [lib_base] Setting up libboost-math1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-math-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libibverbs-dev:amd64 (17.1-1ubuntu0.2) ... 
 [lib_base] Setting up python3-distutils (3.6.9-1~18.04) ... 
 [lib_base] Setting up libboost-program-options-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libpython3-dev:amd64 (3.6.7-1~18.04) ... 
 [lib_base] Setting up binutils-dev (2.30-21ubuntu1~18.04.3) ... 
 [lib_base] Setting up libboost-serialization-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-fiber1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-coroutine1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-graph1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libfabric1 (1.5.3-1) ... 
 [lib_base] Setting up libglib2.0-dev-bin (2.56.4-0ubuntu0.18.04.6) ... 
 [lib_base] Setting up gcc-7 (7.5.0-3ubuntu1~18.04) ... 
 [lib_base] Setting up libboost-date-time1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up g++-7 (7.5.0-3ubuntu1~18.04) ... 
 [lib_base] Setting up libboost-chrono-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-system-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-graph-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up gnupg (2.2.4-1ubuntu1.2) ... 
 [lib_base] Setting up libboost-timer-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-fiber-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up gcc (4:7.4.0-1ubuntu2.3) ... 
 [lib_base] Setting up libboost-date-time-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-filesystem1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-container-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-random-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up dpkg-dev (1.19.0.5ubuntu2.3) ... 
 [lib_base] Setting up libboost-thread1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up g++ (4:7.4.0-1ubuntu2.3) ... 
 [lib_base] update-alternatives: using /usr/bin/g++ to provide /usr/bin/c++ (c++) in auto mode 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/c++.1.gz because associated file /usr/share/man/man1/g++.1.gz (of link group c++) doesn't exist 
 [lib_base] Setting up libopenmpi2:amd64 (2.1.1-8) ... 
 [lib_base] Setting up libboost-coroutine-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up dh-python (3.20180325ubuntu2) ... 
 [lib_base] Setting up libtool (2.4.6-2) ... 
 [lib_base] Setting up libboost-thread-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up build-essential (12.4ubuntu1) ... 
 [lib_base] Setting up libboost-mpi1.65.1 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libopenmpi-dev (2.1.1-8) ... 
 [lib_base] update-alternatives: using /usr/lib/x86_64-linux-gnu/openmpi/include to provide /usr/include/mpi (mpi) in auto mode 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpicc.1.gz because associated file /usr/share/man/man1/mpicc.openmpi.1.gz (of link group mpi) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpic++.1.gz because associated file /usr/share/man/man1/mpic++.openmpi.1.gz (of link group mpi) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpicxx.1.gz because associated file /usr/share/man/man1/mpicxx.openmpi.1.gz (of link group mpi) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpiCC.1.gz because associated file /usr/share/man/man1/mpiCC.openmpi.1.gz (of link group mpi) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpif77.1.gz because associated file /usr/share/man/man1/mpif77.openmpi.1.gz (of link group mpi) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpif90.1.gz because associated file /usr/share/man/man1/mpif90.openmpi.1.gz (of link group mpi) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpifort.1.gz because associated file /usr/share/man/man1/mpifort.openmpi.1.gz (of link group mpi) doesn't exist 
 [lib_base] Setting up python3-dev (3.6.7-1~18.04) ... 
 [lib_base] Setting up libboost-wave1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-filesystem-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up openmpi-bin (2.1.1-8) ... 
 [lib_base] update-alternatives: using /usr/bin/mpirun.openmpi to provide /usr/bin/mpirun (mpirun) in auto mode 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpirun.1.gz because associated file /usr/share/man/man1/mpirun.openmpi.1.gz (of link group mpirun) doesn't exist 
 [lib_base] update-alternatives: warning: skip creation of /usr/share/man/man1/mpiexec.1.gz because associated file /usr/share/man/man1/mpiexec.openmpi.1.gz (of link group mpirun) doesn't exist 
 [lib_base] Setting up mpi-default-dev (1.10) ... 
 [lib_base] Setting up pkg-config (0.29.1-0ubuntu2) ... 
 [lib_base] Setting up libboost-log1.65-dev (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-python1.65-dev (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-wave-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-mpi1.65-dev (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-python-dev (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up mpi-default-bin (1.10) ... 
 [lib_base] Setting up libboost-graph-parallel1.65.1 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-graph-parallel1.65-dev (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libglib2.0-dev:amd64 (2.56.4-0ubuntu0.18.04.6) ... 
 [lib_base] Setting up libboost-log-dev (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-graph-parallel-dev (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-mpi-dev (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-mpi-python1.65.1 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-mpi-python1.65-dev (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-mpi-python-dev (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libharfbuzz-dev:amd64 (1.7.2-1ubuntu1) ... 
 [lib_base] Setting up libicu-le-hb-dev:amd64 (1.0.3+git161113-4) ... 
 [lib_base] Setting up libicu-dev (60.2-3ubuntu3.1) ... 
 [lib_base] Setting up libboost-regex1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-iostreams1.65-dev:amd64 (1.65.1+dfsg-0ubuntu5) ... 
 [lib_base] Setting up libboost-iostreams-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-regex-dev:amd64 (1.65.1.0ubuntu1) ... 
 [lib_base] Setting up libboost-all-dev (1.65.1.0ubuntu1) ... 
 [lib_base] Processing triggers for libc-bin (2.27-3ubuntu1.2) ... 
 [lib_base] Removing intermediate container 1b01500c2b37 
 [lib_base] ---> d3053ab9a85e 
 [lib_base] Step 7/10 : RUN git clone https://github.com/facebook/folly     && cd folly     && git checkout -b tags/v2019.03.18.00     && mkdir _build && cd _build     && CXXFLAGS="$CXXFLAGS -fPIC" CFLAGS="$CFLAGS -fPIC" cmake .. -DBUILD_SHARED_LIBS=ON     && make -j4     && make install     && cd /     && rm -rf folly 
 [lib_base] ---> Running in 70984affe645 
 [lib_base] Cloning into 'folly'... 
 [lib_base] Switched to a new branch 'tags/v2019.03.18.00' 
 [lib_base] -- The CXX compiler identification is GNU 7.5.0 
 [lib_base] -- The C compiler identification is GNU 7.5.0 
 [lib_base] -- Check for working CXX compiler: /usr/bin/c++ 
 [lib_base] -- Check for working CXX compiler: /usr/bin/c++ -- works 
 [lib_base] -- Detecting CXX compiler ABI info 
 [lib_base] -- Detecting CXX compiler ABI info - done 
 [lib_base] -- Detecting CXX compile features 
 [lib_base] -- Detecting CXX compile features - done 
 [lib_base] -- Check for working C compiler: /usr/bin/cc 
 [lib_base] -- Check for working C compiler: /usr/bin/cc -- works 
 [lib_base] -- Detecting C compiler ABI info 
 [lib_base] -- Detecting C compiler ABI info - done 
 [lib_base] -- Detecting C compile features 
 [lib_base] -- Detecting C compile features - done 
 [lib_base] -- Looking for pthread.h 
 [lib_base] -- Looking for pthread.h - found 
 [lib_base] -- Looking for pthread_create 
 [lib_base] -- Looking for pthread_create - not found 
 [lib_base] -- Check if compiler accepts -pthread 
 [lib_base] -- Check if compiler accepts -pthread - yes 
 [lib_base] -- Found Threads: TRUE 
 [lib_base] -- Boost version: 1.65.1 
 [lib_base] -- Found the following Boost libraries: 
 [lib_base] --   context 
 [lib_base] --   filesystem 
 [lib_base] --   program_options 
 [lib_base] --   regex 
 [lib_base] --   system 
 [lib_base] --   thread 
 [lib_base] --   chrono 
 [lib_base] --   date_time 
 [lib_base] --   atomic 
 [lib_base] -- Found DOUBLE_CONVERSION: /usr/lib/x86_64-linux-gnu/libdouble-conversion.so 
 [lib_base] -- Found double-conversion: /usr/lib/x86_64-linux-gnu/libdouble-conversion.so 
 [lib_base] -- Found gflags from package config /usr/lib/x86_64-linux-gnu/cmake/gflags/gflags-config.cmake 
 [lib_base] -- Found glog: /usr/lib/x86_64-linux-gnu/libglog.so 
 [lib_base] -- Found libevent: /usr/lib/x86_64-linux-gnu/libevent.so 
 [lib_base] -- Found OpenSSL: /usr/lib/x86_64-linux-gnu/libcrypto.so (found version "1.1.1") 
 [lib_base] -- Looking for ASN1_TIME_diff 
 [lib_base] -- Looking for ASN1_TIME_diff - found 
 [lib_base] -- Found ZLIB: /usr/lib/x86_64-linux-gnu/libz.so (found version "1.2.11") 
 [lib_base] -- Could NOT find BZip2 (missing: BZIP2_LIBRARIES BZIP2_INCLUDE_DIR) 
 [lib_base] -- Looking for lzma_auto_decoder in /usr/lib/x86_64-linux-gnu/liblzma.so 
 [lib_base] -- Looking for lzma_auto_decoder in /usr/lib/x86_64-linux-gnu/liblzma.so - found 
 [lib_base] -- Looking for lzma_easy_encoder in /usr/lib/x86_64-linux-gnu/liblzma.so 
 [lib_base] -- Looking for lzma_easy_encoder in /usr/lib/x86_64-linux-gnu/liblzma.so - found 
 [lib_base] -- Looking for lzma_lzma_preset in /usr/lib/x86_64-linux-gnu/liblzma.so 
 [lib_base] -- Looking for lzma_lzma_preset in /usr/lib/x86_64-linux-gnu/liblzma.so - found 
 [lib_base] -- Found LibLZMA: /usr/include (found version "5.2.2") 
 [lib_base] -- Found LZ4: /usr/lib/x86_64-linux-gnu/liblz4.so 
 [lib_base] -- Found LZ4: /usr/lib/x86_64-linux-gnu/liblz4.so 
 [lib_base] -- Could NOT find ZSTD (missing: ZSTD_LIBRARY ZSTD_INCLUDE_DIR) 
 [lib_base] -- Found SNAPPY: /usr/lib/x86_64-linux-gnu/libsnappy.so 
 [lib_base] -- Could NOT find LIBDWARF (missing: LIBDWARF_LIBRARY LIBDWARF_INCLUDE_DIR) 
 [lib_base] -- Found LIBIBERTY: /usr/lib/x86_64-linux-gnu/libiberty.a 
 [lib_base] -- Could NOT find LIBAIO (missing: LIBAIO_LIBRARY LIBAIO_INCLUDE_DIR) 
 [lib_base] -- Could NOT find LIBURING (missing: LIBURING_LIBRARY LIBURING_INCLUDE_DIR) 
 [lib_base] -- Could NOT find LIBSODIUM (missing: LIBSODIUM_LIBRARY LIBSODIUM_INCLUDE_DIR) 
 [lib_base] -- Looking for C++ include elf.h 
 [lib_base] -- Looking for C++ include elf.h - found 
 [lib_base] -- Looking for backtrace 
 [lib_base] -- Looking for backtrace - found 
 [lib_base] -- backtrace facility detected in default set of libraries 
 [lib_base] -- Found Backtrace: /usr/include 
 [lib_base] -- Setting FOLLY_USE_SYMBOLIZER: OFF 
 [lib_base] -- Performing Test FOLLY_CPP_ATOMIC_BUILTIN 
 [lib_base] -- Performing Test FOLLY_CPP_ATOMIC_BUILTIN - Success 
 [lib_base] -- Could NOT find fmt (missing: fmt_DIR) 
 [lib_base] CMake Error at CMake/folly-deps.cmake:227 (find_package): 
 [lib_base] No "Findfmt.cmake" found in CMAKE_MODULE_PATH. 
 [lib_base] Call Stack (most recent call first): 
 [lib_base] CMakeLists.txt:113 (include) 
 [lib_base]  
 [lib_base]  
 [lib_base] CMake Warning (dev) at CMake/folly-deps.cmake:227 (find_package): 
 [lib_base] Findfmt.cmake must either be part of this project itself, in this case 
 [lib_base] adjust CMAKE_MODULE_PATH so that it points to the correct location inside 
 [lib_base] its source tree. 
 [lib_base]  
 [lib_base] Or it must be installed by a package which has already been found via 
 [lib_base] find_package().  In this case make sure that package has indeed been found 
 [lib_base] and adjust CMAKE_MODULE_PATH to contain the location where that package has 
 [lib_base] installed Findfmt.cmake.  This must be a location provided by that package. 
 [lib_base] This error in general means that the buildsystem of this project is relying 
 [lib_base] on a Find-module without ensuring that it is actually available. 
 [lib_base]  
 [lib_base] Call Stack (most recent call first): 
 [lib_base] CMakeLists.txt:113 (include) 
 [lib_base] This warning is for project developers.  Use -Wno-dev to suppress it. 
 [lib_base]  
 [lib_base] -- Configuring incomplete, errors occurred! 
 [lib_base] See also "/folly/_build/CMakeFiles/CMakeOutput.log". 
 [lib_base] See also "/folly/_build/CMakeFiles/CMakeError.log". 
 [lib_base] The command '/bin/sh -c git clone https://github.com/facebook/folly     && cd folly     && git checkout -b tags/v2019.03.18.00     && mkdir _build && cd _build     && CXXFLAGS="$CXXFLAGS -fPIC" CFLAGS="$CFLAGS -fPIC" cmake .. -DBUILD_SHARED_LIBS=ON     && make -j4     && make install     && cd /     && rm -rf folly' returned a non-zero code: 1 
CI_build.Makefile:8: recipe for target 'lib_base' failed
make: *** [lib_base] Error 1
Build step 'Execute shell' marked build as failure
Sending e-mails to: xmo@berkeley.edu
Setting commit status on GitHub for https://github.com/ucbrise/clipper/commit/9f25e3fc7f8edc891615e81c5b80d3d8aed72608
Finished: FAILURE