Started 2 yr 5 mo ago
Took 1 min 57 sec on amp-jenkins-worker-01

Failed Build 2.6.0,2.11,2.0.0,centos (Sep 19, 2017 9:57:14 AM)

Changes
  1. [DECA-19] Change `make deploy` to `make develop` in README.md (detail / githubweb)
  2. Add note about Python 2 vs 3 support. (detail / githubweb)

Started by upstream project deca build number 113
originally caused by:

Revision: 0a466cef8434cb76e3a93b9b78ee8c9e039b3d5d
  • refs/remotes/origin/master
Test Result (no failures)